Author Topic: Help with Forum Settings  (Read 415 times)

Offline JCM75

  • *
  • Posts: 9
  • FAN REACTION: +1/-0
Help with Forum Settings
« on: May 17, 2017, 07:21:51 AM »
I have searched everywhere and am unable to find what I need. Currently, the posts in any forum show up "newest to oldest" I prefer that they show up "oldest to newest". When I open a thread I want to see the initial post first. It is just easier for me to follow along that way. How do I change this? I have looked at all of the setting options and can't find it. Thanks for the help guys.

Offline carol1995

  • Administrator
  • *****
  • Posts: 67
  • FAN REACTION: +10/-4
Re: Help with Forum Settings
« Reply #1 on: May 17, 2017, 10:05:07 AM »
I have searched everywhere and am unable to find what I need. Currently, the posts in any forum show up "newest to oldest" I prefer that they show up "oldest to newest". When I open a thread I want to see the initial post first. It is just easier for me to follow along that way. How do I change this? I have looked at all of the setting options and can't find it. Thanks for the help guys.


So, when you click on a thread and go into it, the newest post is showing up at the top and the initial post that started the thread is at the bottom?  If so, let me know.  I've never seen that happen, but I'll dig around and see if there is a way to change it.

When I click on a thread, the first post I see at the top is the initial post that started the thread.

Offline carol1995

  • Administrator
  • *****
  • Posts: 67
  • FAN REACTION: +10/-4
Re: Help with Forum Settings
« Reply #2 on: May 17, 2017, 10:10:40 AM »
See if this will take care of it.

Click on Profile at the top of the screen.  Go to Modify Profile and then Look and Layout.  There should be a line like this:

Show most recent posts at the top.

Make sure that is not checked. 

Offline JCM75

  • *
  • Posts: 9
  • FAN REACTION: +1/-0
Re: Help with Forum Settings
« Reply #3 on: May 17, 2017, 10:56:03 AM »
Thank you for the response. However, I do not have a "modify profile" option. All I have under Profile is: Summary, Account settings, and Forum profile. I have checked all of those and can't find anything that resembles adjusting the forum thread to show 'oldest first'.


So, when you click on a thread and go into it, the newest post is showing up at the top and the initial post that started the thread is at the bottom?  If so, let me know.  I've never seen that happen, but I'll dig around and see if there is a way to change it.

When I click on a thread, the first post I see at the top is the initial post that started the thread.

Yes, the post that started the thread is at the bottom. If a topic has 10 pages worth of responses, the initial post will be on page 10 at the bottom.

Offline carol1995

  • Administrator
  • *****
  • Posts: 67
  • FAN REACTION: +10/-4
Re: Help with Forum Settings
« Reply #4 on: May 17, 2017, 03:08:27 PM »
Thank you for the response. However, I do not have a "modify profile" option. All I have under Profile is: Summary, Account settings, and Forum profile. I have checked all of those and can't find anything that resembles adjusting the forum thread to show 'oldest first'.

Yes, the post that started the thread is at the bottom. If a topic has 10 pages worth of responses, the initial post will be on page 10 at the bottom.

I just made a change to your profile.  Hopefully that will take care of it.  You might have to log out and back in for it to take effect...I'm not sure. 

I had someone else log in (who is not an admin) and check their profile.  I think you can see this information if you click on Profile.  Once that page loads, put your mouse over Modify Profile.  A drop-down box should show up.  The 3rd setting down should be Look and Layout.  If you click on Look and Layout, the option to see the most recent posts at the top should be in there.  At least, that's the way it is on mine and on the other user I checked with.

Offline JCM75

  • *
  • Posts: 9
  • FAN REACTION: +1/-0
Re: Help with Forum Settings
« Reply #5 on: May 21, 2017, 07:35:32 PM »
It is fixed! Thank you!